Change History for InstallGuides/EclipsePlugins

Version Date Author Comment
41 4 weeks maurice removed references to pycml
40 3 years GaryM EGit versions
39 4 years GaryM Re-order
38 4 years GaryM
37 4 years GaryM EGit
36 4 years jonc@…
35 4 years jonc@… Some extra optional plugins
34 5 years GaryM Link to Subversive installation instructions
33 5 years GaryM link to SetupEclipse
32 5 years GaryM Eclipse wants http:// nowadays
31 6 years jonc@… #2657 javahl for subversion
30 6 years RossJ Subclipse 1.10
29 6 years GaryM Update Oxygen remote site.
28 6 years BethM Removed link to ConnectToChasteRepository?
27 8 years GaryM subversive
26 8 years jonc@… Subversion 1.7 needs a newer subclipse
25 8 years pras@…
24 9 years GaryM
23 9 years GaryM Update instructions for newer eclipses.
22 9 years GaryM oxygen remote site
21 9 years GaryM add link
20 10 years jonc@…
19 10 years nejzem@…
18 10 years rafb@… Fixing typos on subclipse URLs
17 11 years GaryM Note on subclipse versions…
16 11 years jonc@…
15 11 years jonc@… Update PyDev info
14 12 years jonc@… Do you really need to be root?
13 12 years matthew.gibb@…
12 12 years matthew.gibb@…
11 13 years jonathan.cooper@… Add info for PyDev
10 14 years jmpf@…
9 14 years jmpf@…
8 14 years jmpf@…
7 14 years leemo@…
6 14 years jonathan.cooper@… New version of the CDT
5 15 years alan.garny@…
4 15 years alan.garny@…
3 15 years alan.garny@…
2 15 years alan.garny@…
1 15 years leemo@…